「iTunesの新しいバージョンが必要です」エラーを修正する方法

たぶん、あなたは最新のiOSにアップデートし、あなたのMacまたはあなたのWindows PC上のiTunes経由でバックアップする時がきたと判断しました。 良い調子! バックアップは、私たちのデジタルライフとデバイスの全体的な状態にとって重要です。 しかし、突然、まったく予期せず、コンピュータに「新しいバージョンのiTunesが必要です」というメッセージが表示されます。 一体何ですか? 前回バックアップしたとき、それはただのダンディでした。

これはあまり一般的なエラーではありませんが、入力を要求するユーザーはほとんどいません。 この問題は、iPhoneとiPadの両方のユーザーに影響します。 デバイスで新しいiOSバージョンにアップデートした後、多くの人がこの問題を報告しています。 iPadまたはiPhoneをiTunesがインストールされているコンピューターに接続しようとすると発生します。 ラップトップまたはPCのソフトウェアを使用して同期しようとすると、この迷惑なメッセージが表示されます。

「iTunesの新しいバージョンが必要なため、iPhone 6sは使用できません」または「iTunesの新しいバージョンが必要なため、iPadは使用できません。」

興味深いことに、この問題の最も苛立たしいのは、コンピューターが最新バージョンのiTunesを使用していることです。 この問題を取り除くために実行するいくつかの手順を次に示します。

Mac:iTunesを削除して新しいバージョンを要求する方法

手順1:オペレーティングシステムのバージョンを確認する

現在実行しているMac OSまたはOS Xのバージョンを確認してください。 メッセージではiTunesをアップグレードするように勧められていますが、10回のうち9回は、MacまたはMacbookでオペレーティングシステムが更新されていないためにこのエラーが発生することがわかりました。 アップルのオペレーティングシステムのバージョンを確認するには、アップルメニュー> [このMacについて]をクリックします。

ステップ2:オペレーティングシステムを更新する

MacのバージョンのmacOSまたはOS Xを、ご使用のマシンに適用可能な最新バージョンにアップグレードします。 App Storeに移動し、ツールバーの[更新]をクリックして、更新をインストールします。

Macユーザーは、オペレーティングシステムの更新で問題が発生することがあります。 特に、古いMacやMacBookを持っている人は、自分のマシンに最新のmacOSアップデートをインストールできないことに気付くかもしれません。 このカテゴリに該当すると思われる場合は、AppleサポートのWebサイトをチェックして、最新のMac OSアップデートを使用できるMacの仕様を確認してください。

ステップ3:iTunesを更新する

ご使用のマシンで使用可能な最新のiTunesを実際に実行していることを確認してください。 AppleのiTunesサイトで最新バージョンを確認してください。 このリンクは、WindowsバージョンとMacバージョンの両方を提供します。 iTunesがインストールされていない場合は、新しいコンピュータを持っている場合に備えて、ここからいつでもダウンロードできます。

ヒント:数回のクリックで利用可能な最新バージョンを自動的にダウンロードするようにiTunesを設定します。 iTunesを開き、[設定]をクリックします。次の画像に示すように[詳細設定]タブに移動し、新しいバージョンを自動的に確認するように設定します。

オペレーティングシステムをアップグレードしたら、iTunesを使用して同期してみてください。 ほとんどのiFolkでは、この問題はなくなりました。 重要なのは、iTunesをアップデートできるようにMacをアップデートする必要があることを知ることです。 さらにサポートが必要な場合は、下のコメントセクションでお知らせください。

Windows PC:エラーに関する重要な情報には新しいバージョンのiTunesが必要です

多くの読者は、Windows PCを使用してiPhoneやその他のiDeviceを更新およびバックアップしています。 残念ながら、Windowsを搭載したiFolksはこのエラーメッセージを免れることはできず、Microsoftの古いバージョンのオペレーティングシステムで作業しているときに頻繁に表示されます。 特に、iPhoneをWindows XPおよびVistaに接続するときに多くの問題が発生します。

公式には、iTunes 12.5.1はiOS 10をアップグレードまたは復元する最小バージョンであり、AppleはXPまたはVistaをサポートしていません。 ただし、一部の読者は、iPhoneおよびiPadをiOS 10.0.1または10.0.2にアップデートすることに成功し、iTunes 12.1.3.6と同期することができると報告しています。 Appleは、iOS 9およびVista用にこの12.1.3バージョンのiTunesを作成しましたが、iOS 10.0.2およびWindows XPと互換性があるようです。 また、このヒントは、iPhone SEまたは7モデルを含む最新モデルのiPhoneでは機能しません。

iOS10の復元にはiTunes 12.5.1.21が必要であり、そのため新しいWindows OSが必要になることに注意してください。 この方法を使用する場合は、iCloud経由で復元するか、iTunes 12.1.3.6バックアップを新しいWindowsオペレーティングシステム(7以降)がインストールされているコンピューターに移動する必要があります。

さらに悪いニュースは、iOS 10.2以降を実行しているiPhoneとiDeviceには、少なくともWindows 7以降が必要なことです。 10.2へのアップデートは明らかにiTunes 12.1.3.6との後方互換性をすべて壊しました。 そのため、iDevices用の最新バージョンのiTunesおよびiOSは、Windows XPまたはWindows Vistaでは動作しません。 私たちは申し訳なく思っています; セキュリティやその他の多くの理由で、XPやVistaのような多くのユーザーを知っています。

では、Windows XPおよびVistaの所有者は何をするのでしょうか。

残念ながら、現時点では、Windows OSをアップグレードする以外にすべきことはありません。 XPとVistaがサポートされていない場合、オプションは、コンピューターを少なくともWindows 7にアップグレードするか、iCloudを使用してバックアップと復元を行うことです。

Appleは、iDeviceを持っている人なら誰でもApple Storeにアクセスして、iTunesの管理にMacを使用することを提供しています。 独自の外付けドライブを用意する必要があります。 または、iOS 10デバイスをスタンドアロンデバイスとして扱い、iCloudを介してすべてのバックアップ、復元などを実行することもできます。

誰か他の解決策を知っている場合は、共有してください。 iOS10とWindows XPまたはVistaを使用する場合、多くの人がこのエラーの影響を受けることはわかっています。 だからあなたのアドバイスは高く評価され、必要とされています。